3 votos

El sistema inalámbrico deja de funcionar poco después de que se inicie el equipo al utilizar el cifrado WPA2

Estoy teniendo un problema raro con mi equipo donde mi wifi deja de funcionar algún tiempo después de que mi equipo se inicia. La única manera de conseguir que vuelva a funcionar es que reinicie mi equipo. Sé que el problema no es con cualquier hardware, ya que funciona perfectamente bien con el Windows 10 me arranque dual.

Sistema de información de

Manufacturer: Lenovo
Model: G50-70
OS: 64-bit Ubuntu 14.04 LTS
Kernel: 3.16.0-46-generic

Este problema también se produce en:

OS: 64-bit Ubuntu 15.04
Kernel: 3.18.21-031821-generic

Controlador de red info:

  *-network               
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: eth0
       version: 10
       serial: 28:d2:44:e1:6f:15
       size: 10Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8168 driverversion=8.040.00-NAPI duplex=half latency=0 link=no multicast=yes port=twisted pair speed=10Mbit/s
       resources: irq:43 ioport:4000(size=256) memory:c0504000-c0504fff memory:c0500000-c0503fff
  *-network
       description: Wireless interface
       product: RTL8723BE PCIe Wireless Network Adapter
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 00
       serial: 38:b1:db:7c:18:bd
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rtl8723be driverversion=3.18.21-031821-generic firmware=N/A ip=192.168.0.66 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       resources: irq:19 ioport:3000(size=256) memory:c0400000-c0403fff

Por favor enviar cualquier comentario si necesita información adicional.

Actualización:

Cambiar el router a WEP cifrado parece solucionar el problema. Sin embargo, WEP no es seguro, así que se agradecería una diferente revisión se encontró.

Actualización:

Este problema es también en Ubuntu 15.10. Sin embargo, usted puede simplemente desconectar y volver a conectar de nuevo con el fin de resolver el problema temporalmente. Después de 2 minutos a 2 horas, el problema vuelve a ocurrir.

Preguntas Similares:

De Internet Al Azar Deja De Funcionar, Pero Comienza A Trabajar De Nuevo Después De Reiniciar
Wireless mantiene cortar cada varios minutos en una Realtek RTL8187SE

2voto

Ian Suttle Puntos 2225

Pruebe esto y reinicie:

 echo "options rtl8723be fwlps=N ips=N" | sudo tee /etc/modprobe.d/rtl8723be.conf 
 

Esto desactivará parte de la administración de energía de la tarjeta y por lo general ayuda.

0voto

user167850 Puntos 230

Puedes arreglarlo instalando otro controlador. Ejecutar en el terminal

 sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt-get update
sudo apt-get install rtlwifi-new-dkms linux-firmware
 

Y reinicie.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: