15 votos

¿Cómo puedo ver los vídeos de Amazon Prime con Firefox en Ubuntu 16.04?

¿Cómo puedo ver los vídeos de Amazon Prime con Firefox en Ubuntu 16.04? Actualmente la versión de Firefox es la 48.0. Cuando intento ver un vídeo, me aparece el siguiente mensaje de error de derechos digitales:

Su navegador web carece de un componente de derechos digitales.

En la barra de direcciones de su navegador, escriba about:addons, pulse Enter y, a continuación, a la izquierda, haga clic en Plugins. Para el módulo de descifrado de contenidos de Widevine, selecciona Activar siempre, y luego actualiza la página del vídeo e intenta ver el vídeo.

Si el vídeo no se reproduce, vuelve a Plugins, haz clic en el icono del engranaje en la parte superior de la página y, a continuación, haz clic en Buscar actualizaciones. Cuando los plugins se hayan actualizado, actualiza la página del vídeo e intenta ver el vídeo.

No encontré Widevine Content Decryption Module .

Busqué una solución, pero no funcionó...

Una solución que encontré fue sudo apt-get install flashplugin-installer y luego hacer lo siguiente:

sudo apt-add-repository ppa:flexiondotorg/hal-flash
sudo apt-get update && sudo apt-get install libhal1-flash

Sin embargo, no funcionó y seguí recibiendo el mismo mensaje de error de derechos digitales.

Soy capaz de ver los vídeos de Amazon Prime usando Google Chrome, pero no con Firefox. Quiero saber si es posible en Firefox en Ubuntu 16.04.

0 votos

Precisamente hoy leía como NetFlix que ahora solo funciona en chrome fuera de la caja será soportado en la versión 49 de Fire Fox fuera de la caja. Esperemos que la versión 49 también funcione para Amazon Prime. Sin embargo, ¿no hay un sitio web del zorro de fuego que podría comprobar? Espero que alguien con experiencia responde a su pregunta aquí sin embargo.

0 votos

Acabo de comprobar que Firefox 48 no funciona pero Firefox 49 sí. He escrito una respuesta más abajo. Mira si te funciona.

0 votos

@WinEunuuchs2Unix - He encontrado un enlace Ver contenidos DRM en Firefox eso no fue muy útil ya que estoy en FF 48.

14voto

matrixisreal Puntos 26

Esto es en realidad un problema con la activación del contenido DRM (al menos en el caso de las versiones más recientes)

Por lo tanto, si se trata de una versión antigua, consulte la respuesta aceptada anteriormente, y si tiene una versión más reciente y las cosas siguen sin funcionar, esta respuesta es para usted.

Firefox desactiva la reproducción de contenidos DRM por defecto Para poder ver contenidos DRM habilitarlo seleccionando "Reproducir contenido DRM" en Preferencias -> Contenido.

Para más información, consulte esta página: https://support.mozilla.org/en-US/kb/enable-drm

Tenga en cuenta que he probado esto en Firefox 53, no estoy seguro de las versiones anteriores.

0 votos

Gracias, esto me ha funcionado. Además, comprueba que estás en el dominio correcto. Por ejemplo, no navegues a amazon.com si has creado tu cuenta en amazon.co.uk

0 votos

Funciona para FF 55.0.2 (64Bit) en Linux Mint sin necesidad de plugins adicionales. La ayuda de Amazon no está actualizada.

1 votos

Esto no funciona en Firefox 60.0.1 en Lubuntu x86. Widevine está activado y la casilla de DRM está marcada. Sin embargo, Amazon Prime se queja y no ejecuta los vídeos en HD.

8voto

Akshay Kulkarni Puntos 165

Sí, puedes ver los vídeos de Amazon en Firefox, pero tendrás que usar Firefox 49 o más reciente. En el momento de escribir este artículo, la versión de Firefox disponible en los repositorios oficiales de Ubuntu es actualmente la 48, por lo que tendrá que utilizar PPA oficial para Firefox Beta para actualizar su Firefox a la versión 49:

sudo add-apt-repository ppa:mozillateam/firefox-next
sudo apt update

Si ya tienes Firefox 49 o más reciente desde los repositorios de Ubuntu sin usar ningún PPA, entonces no necesitas usar el PPA mencionado arriba a menos que quieras probar la versión beta de Firefox.

Una vez que tengas Firefox 49 o más reciente, abre Firefox y navega a la página de Amazon Video que desees. Habrá una cinta que te preguntará si quieres reproducir contenido con DRM. Alternativamente, haz clic en el botón del menú hamburguesa y ve a "Preferencias" > "Contenido" y marca la casilla "Reproducir contenido DRM".

0 votos

Supongo que esperaré hasta el FF 49.

0 votos

@kimbaudi Suena bien ya que parece que Firefox 49 llegará supuestamente este septiembre.

2 votos

Tampoco funciona en FF 53

3voto

rooftop Puntos 2128

Si no funciona ni siquiera con Contenido con DRM habilitado y El módulo de desencriptación de contenidos de Widevine se activa siempre (ambos son los predeterminados para FF 57, 58 y tal vez más), intente resolverlo instalando VLC

sudo apt-get update
sudo apt-get install vlc

Me ha funcionado con FF 57 y FF 58 (Ubuntu 16.04).

-2voto

ajay gopinath Puntos 7

Puede ser un problema de la versión de tu navegador, asegúrate de que está actualizado. Puedes volver a descargarlo desde el navegador Firefox y probar a actualizar el módulo.

Asegúrese de que su antivirus y su cortafuegos están desactivados mientras se actualiza, ya que esto podría causar algún problema con el proceso de actualización.

Si quieres una descripción detallada de los pasos a seguir para actualizar el módulo de desencriptación de contenidos para Firefox lo tengo aquí en una de mis entradas del blog no dudes en compruébelo aquí .

Vuelve a descargar Firefox desde el página oficial y sigue los pasos para solucionar el problema.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: