3 votos

¿Por qué no se puede Agregar paquete de subversión a mi máquina OpenBSD 4.5?

Tengo un OpenBSD 4.5 en una máquina virtual. He configurado la red y mi máquina puede conectarse al FTP de OpenBSD repositorio en Canadá (ftp.openbsd.org) correctamente. Pero cuando voy a ejecutar esta línea:

*pkg_add-v subversion-1.5.5*

Se produce este error:

Incógnita: @sha FTlY/mreDMe9nRNLR5+fSIIZWMnivjO0p83rQLSL6F0= ESCALARES(0x7deeda80), en /usr/libdata/perl5/OpenBSD/PackingList.pm de la línea 301, de la línea 7.

¿Alguien sabe por qué no puedo instalar este paquete?

2voto

Dan Carley Puntos 17278

He visto esto suceder al utilizar paquetes de una versión diferente para el sistema operativo.

El núcleo, userland y paquetes deben ser de la misma versión.

Que incluye la mezcla no entre -RELEASE y -CURRENT (cabeza de CVS o instantáneas).

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: