3 votos

¿Cómo puedo actualizar Gwibber para trabajar con la API de Twitter v1.1?

Twitter en desuso v1.0 de su API el martes y tengo curiosidad por saber si puedo actualizar Gwibber para trabajar con la nueva API (dada Twitter de Gwibber función ha dejado de funcionar).

Agradeceria alguna ayuda.

¡Gracias de antemano!

2voto

cat Puntos 41

Aquí está la solución en los comentarios https://bugs.launchpad.net/ubuntu/+source/gwibber/+bug/1190575

1voto

cat Puntos 41

IMO no hay manera de hacer esto. Lea lo que el chico este error se asigna dice:

"Ken, ¿sabe usted de improviso si es la 1.1 en las versiones posteriores de gwibber? Puedo SRU una versión más reciente o lo que en realidad tiene que implementar twitter 1.1 desde cero aquí?"

https://bugs.launchpad.net/ubuntu/+fuente/gwibber/+bug/1190575

Así que la persona que apoya el paquete en Ubuntu no saber el estado del paquete de desarrollo. Creo que vamos a esperar por un largo tiempo por desgracia.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: