3 votos

Error al abrir Stackoverflow

Hoy he tenido el siguiente error al abrir Stackoverflow en firefox:

Stack Overflow requiere JavaScript externo de otro dominio, que está bloqueado o no se puede cargar.

Cuando traté de abrir stackoverflow en firefox me dio un error, pero lo extraño es que su trabajo bien en cromo, incluso estoy publicando esta pregunta desde el mismo sistema en el navegador Chrome.

Estoy usando Windows 8 y obteniendo error en firefox 18.0.1 y chrome de 24.0.1312

¿Puede alguien decir qué está fallando?

4voto

BillSaysThis Puntos 417

Obtengo exactamente el mismo error en Internet Explorer 10 si veo cualquiera de los sitios de stackexchange con la "Protección de Seguimiento" activada. Estoy suscrito a varias listas de protección de seguimiento (o TPL, como a IE le gusta llamarlas).

En Firefox 18.02, tengo los complementos NoScript y AdBlock. De nuevo, suscrito a una o dos listas de complementos como "Easy List", etc. Me aparece la prohibición roja, "Super User works best with JavaScript enabled" en la parte superior.

Abajo: Haga clic en 1 y luego en 2 para desactivar la Protección de Rastreo para IE 10.

enter image description here

0 votos

Hola Mark, ¿cuál es la solución?

0 votos

En el caso de IE10, desactive la protección contra el seguimiento del sitio. Añadiré una captura de pantalla. Para FireFox, dígale a noscript que permita el scripting para este sitio.

0 votos

Gracias Mark, por favor, pegue la captura de pantalla para Firefox y por favor dígame la razón por la que sucede sólo en Firefox, ya que no tengo ningún complemento innecesario en Firefox sólo herramienta de desarrollo web y Firebug, entonces ¿cuál debe ser la razón de eso?

3voto

Highly Irregular Puntos 846

Yo tenía este problema, sólo fallaba Firefox y Chrome seguía funcionando bien. Borrando la caché se arregló. Puedes hacerlo así:

Opciones -> Avanzadas -> Red -> Contenido web en caché -> Borrar ahora

1voto

Victor Ivanov Puntos 16

El problema es causado definitivamente por la "Protección de Seguimiento", que puede ser implementada de varias maneras, en diferentes navegadores.
En mi caso sólo fue en Chrome, donde tengo "Avira Safety Browser Plug-In" enter image description here

En la configuración del complemento del navegador de seguridad de Avira he permitido los 4 rastreadores y he reiniciado el navegador Chrome. Funciona bien en todos los sitios de StackExchange, SuperUser, etc. enter image description here Así que el usuario debe comprobar el navegador en particular, depende de lo que la "Protección de seguimiento" está activado, y cómo se controla, y permitir al menos Google Apis.

0 votos

Gracias Víctor por tu esfuerzo y ayuda. Estoy votando ya que también parece una solución.sin embargo aceptó respuesta funcionó para mí.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: