5 votos

Flash en EL6 para acceder a VMware vCenter aparato 5.5

Alguien ha conseguido conectar a un vcenter 5.5 aparato con un RHEL6 de la estación de trabajo? Si es así, ¿cuál es el conjuro mágico y ritual de las pulsaciones de teclado?

Cometí el error de actualizar a esxi 5.5 sin investigar las consecuencias. Mi mal. Yo sé mejor, pero de todos modos....

Resulta que no le gusta vcenter 5.1; quiere vcenter 5.5. Vcenter 5.5 requiere flash, y no sólo eso requiere una versión de flash que Redhat no apoya el aparato quiere flash 11.5 o mayor. Redhat sólo implementa 11.2).

Vmware aparente solución es 1. El uso de windows en el escritorio. o 2. Instalar google chrome. (que, por cierto, google chrome ya no es compatible con RHEL6, aunque no hay soluciones)

Catch 22. Tengo amor.

Ignorando completamente las fenomenal BS voy a tener que saltar a través de para obtener chrome aceptar ed para la tecnología, cuando hice las soluciones, y ha instalado todos modos, la conexión a vserver:9443 da un error que dice "no se pudo cargar shockwave flash", junto con una pequeña pieza del rompecabezas en el medio de windows que dice "no se puede cargar el plugin'. chrome:plugins dice "Adobe Flash Player", "siempre permitidos" casilla está activada (lo he comprobado.)

Alguna sugerencia? O simplemente restaurar la esxi 5.1 sistema de copia de seguridad y permanecer allí?

Gracias!

5voto

Tina Puntos 21

Tenía un miembro del equipo trate de hoy con una instalación de vSphere nueva construcción 5.5. Tenía que obtener la corriente actual de Google Chrome, ya que es el navegador apoyado oficialmente por Web Client de vSphere. A continuación, fue capaz de conectar al cliente con éxito.

Personalmente, uso un Mac y también tienen acceso a máquinas virtuales de Windows local y remota. Es el costo de hacer negocios.

2voto

user52874 Puntos 414

Ok, aquí está lo que hice. Que hace el trabajo para las limitadas pruebas que hice.

http://chrome.richardlloyd.org.uk

Gracias al Señor Lloyd para dar un paso hasta la placa y de la resolución de este problema.

Sin embargo, he decidido renunciar a vcenter y quedarse con lo que funciona, que es de dos cajas separadas con esxi 5.5 en ellos. Dos razones. 1. No lo suficientemente importante como para ir a través de la tecnología conjunto de la aprobación de gauntlet. 2. Flash no tiene lugar en un serio o entorno de producción y se acaba pidiendo problemas.

1voto

Rqomey Puntos 830

Yo lo uso regularmente a mí mismo y que sugieren cromo (de código abierto de chrome) y pimienta flash.

Ubuntu instrucciones son: Instalar el PPA desde aquí: https://launchpad.net/~skunk/+archive/pepper-flash y el uso de Cromo. Un rápido resumen de los pasos a seguir son:

sudo add-apt-repository ppa:skunk/pepper-flash
sudo apt-get update
sudo apt-get install pepflashplugin-installer

.. luego instala..

echo ". /usr/lib/pepflashplugin-installer/pepflashplayer.sh" | sudo tee -a /etc/chromium-browser/default

Cuando se reinicie el cromo, usted debe estar utilizando el nuevo plugin de flash!

Por desgracia no he probado con redhat.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: