1 votos

La BIOS detecta el HDD, pero no arranque

Tengo un problema y este no es mi área y no soy capaz de encontrar una buena solución.

Básicamente tengo dos Discos Duros

  • 500 G
  • 1000 G

En el 500 G HDD > tengo windows que se ejecuta

En los 1000 G HDD > tengo Ubuntu corriendo

Un par de días atrás, debido a la alta tensión de mi SMPS despertó. Me llevaron al centro de servicio y que cambió mi SMPS y BIOS actualizado.

A partir de entonces, el BIOS no arrancar en Ubuntu (1000 G HDD) y directamente botas en WINDOWS (500 G HDD).

Hasta ahora:

  • El 1000 G de disco duro es detectado por la BIOS. Lo puedo ver en la configuración de la BIOS. Puedo cambiar el orden de arranque entre los DOS discos Duros

  • El uso de F10 he intentado arrancar desde el 1000 G de disco duro y tuvo un PXE error. La BIOS no fue capaz de arrancar de 1000G y han tratado de 'Arranque desde la Red', resultando en el error. He Desactivado el Arranque desde la Red".

  • Incluso me desconecta 500 G de disco duro y el tratado de utilizar sólo los 1000 G., simplemente dijo: "Reiniciar y Seleccionar un dispositivo de Arranque"

  • Cuando me inicie en WINDOWS, bajo la Administración de Discos, puedo ver que los 1000 G de Disco Duro en Buen Estado

  • Por último, me pidió prestado un USB con Ubuntu y ha arrancado. Siempre que la opción PROBAR UBUNTU sin instalarlo realmente. He utilizado la opción - conectado - y fue capaz de ver a todos mis DATOS en el 1000 G HDD intacto

  • Yo no partición de mi 1000 G HDD cuando he instalado Ubuntu - así que todos mis datos se encuentra en la partición individual (cerca de 400 G de DATOS). Por lo tanto yo no la voy a abrir para Volver a instalar el sistema operativo (Y yo también pienso que no es necesario).

Sería de gran ayuda si alguien puede me apunte en la dirección correcta a través de la cual puedo arrancar en UBUNTU sin perder mis DATOS.

1voto

Krishnakumar Puntos 116

Me enteré de la cuestión.

Traté de boot-repair pero lanzó

GPT detected. Please create a BIOS-Boot partition

Busqué de nuevo y leer un montón. Cada discusión que finalmente acabó con el Legado / UEFI métodos de arranque.

Por último, he visto que en virtud de la configuración de la BIOS - bajo el Menú de Arranque de UEFI Boot de la opción de movilidad. He activado de nuevo y pasó a través de

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: