1 votos

¿Cómo puedo utilizar la función BUSCARV de Excel?

Quiero usar Microsoft Excel la función BUSCARV para encontrar los datos en la hoja de cálculo. He intentado buscar en guías en línea, pero todavía estoy confundido en cuanto a cómo la función que realmente funciona.

¿Cómo puedo utilizar la función BUSCARV en Excel de Microsoft?

3voto

yass Puntos 56

Si usted tiene algunos Datos como en el ejemplo :

A        B                   C
Number  Part               Price
A001    Water Pump          68.39
A002    Alternator         380.73
A003    Air Filter          15.4
A004    Wheel Bearing       35.16
A005    Muffler            160.23
A006    Oil pan            101.89
A007    Brake pads          65.99
A008    Brake rotors        85.73
A009    Headlight           35.19
A010    Brake cable         15.49

Si usted necesita escribir el número en otro lugar y que necesita recuperar la Parte o el Precio que utilizar Buscarv.

=BUSCARV(valor de búsqueda, matriz de búsqueda(intervalo contiene el valor de búsqueda y el valor del resultado), el número de columna en el rango que contiene el valor de retorno, opcionalmente, puede especificar CIERTO para la coincidencia aproximada o FALSA para una coincidencia exacta).
Si desea que el precio de A005 en D1 escribir en E1:

D       E  
A005    =Vlookup(D1,$A$11:$C$11,3,False)

Matriz de búsqueda es de $Un$11:$C$11
Valor de búsqueda es D1
3 es la tercera columna (columna precio)
Falso para devolver la coincidencia exacta

Otro uso de Buscarv
En caso de que necesite una coincidencia aproximada, no exacta partido como el siguiente:

A             B
Quantity    Price
0           10
100          9.5
500          9
1000         8.5
  • el precio es de 10 si la cantidad es menos de 100
  • el precio es de 9.5, para una cantidad de entre 100 y 500
  • el precio es de 9, para una cantidad de entre 500 y 1000
  • el precio es de 8.5 si la cantidad es >=1000

La columna debe ser ordenados en orden ascendente (a y B seleccionada y ordenar por la columna ascendente)

 D      E
300     9.5 =VLOOKUP(D1,$A$2:$B$5,2,TRUE)
200     9.5
750     9
1003    8.5

$A$2:$B$5 es la primera columna de a y B, Cantidad y Precio
$ para el de referencia fijo
2 para volver a la segunda columna de Precio
Cierto para la coincidencia aproximada

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: