1 votos

Problema con cromo plugins de flash

Acabo de cambiar de ubuntu mate 15.10 a mate 16.04

Puedo instalar el cromo y pimienta flash desde synaptic.

Cuando inicio el cromo hay algunos videos que no puedo leer y me sale este mensaje : haga Clic aquí para descargar el nuevo adobe flash player.

Estoy seguro de que tengo la mayoría de rescent versión de instalar y cuando yo estaba en 15.10 yo no tuve ningún problema para ver todos los vídeos después de instalar pepperflash de la misma manera.

Me registré en cromo y plugins de flash se active.

He comprobado también en usr/lib/chromium-browser/plugins Tengo 0 elemento en la carpeta.

He intentado descargar el libpepflashplayer.así desde el sitio de adobe de la copia en el pugins floder, pero dice que no tengo el privilegio de hacerlo. Yo me cansaría de ir más allá.

He pasado muchas horas leyendo sobre esto, me estoy volviendo un poco molesto con esta versión LTS, que me dan más errores que 15.10. y no foro pero que me podía ayudar.

Estoy pidiendo un poco de ayuda, no soy muy avanzado en linux, pero si siento que he leído todo lo que pude encontrar y no veo más soluciones que regresar demasiado 15.10.

Gracias!

Olivier Légaré

1voto

Wade73 Puntos 2102

El pepperflashplugin-nonfree paquete está roto, al menos por el momento, y así usted puede eliminar de nuevo. Esto es lo que propongo:

  • Habilitar la Canónica Socio repositorio.
  • Retire pepperflashplugin-nonfree:

    sudo apt purge pepperflashplugin-nonfree
    
  • Instale adobe-flashplugin:

    sudo apt install adobe-flashplugin
    
  • Reinicie El Cromo.

Esto va a instalar el plugin (PPAPI) para el Cromo y el plugin (NPAPI) para Firefox.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: