1 votos

Alta CPL resuelto temporalmente por NFS restart

CentOS 6.9

Tengo un NFS (v4) servidor de archivos cuyas exportaciones comenzaron a ser muy lento para responder a los clientes hoy en día. Mientras esto sucede, los volúmenes exportados no son lentos en el propio servidor.

en la cima se muestra muy alta CPL valores (> 100). De lo contrario, nada parece fuera de lo común.

Si me reinicie nfs (service nfs restart), el CPL rápidamente los valores de inicio de la caída y los volúmenes llegar a responder de nuevo en los clientes. Sin embargo, después de 2 o 3 minutos, CPL valores comienzan a subir de nuevo.

dmesg no muestra otra cosa que algunos mensajes al reiniciar nfs.

/var/log/messages no muestra nada de lo que se ve pertinentes

¿Alguien tiene alguna idea acerca de lo que puede estar pasando?

1voto

chitra Puntos 1
   CPL  CPU load information.
        This  line contains the load average figures reflecting the number of threads that are available to run on a CPU (i.e. part of the runqueue) or that are wait‐
        ing for disk I/O. These figures are averaged over 1 (`avg1'), 5 (`avg5') and 15 (`avg15') minutes.
        Furthermore the number of context switches (`csw'), the number of serviced interrupts (`intr') and the number of available CPUs are shown.

Creo que el importante tomar distancia de este waiting for disk I/O. Estoy segura de que un cliente está tratando de hacer algo diferente con los discos y que está provocando una desaceleración para el resto de los clientes. Has comprobado para ver qué tipo de red de ancho de banda está siendo usado? Es el vínculo completamente saturado?

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: