1 votos

Soporte de Ubuntu 14.04 LTS para Dell PowerEdge R530 y R730 con procesadores E5-2600 V4

Hola a todos,

He estado revisando varios sitios web para comprobar si los nuevos procesadores E5-2600 V4 son compatibles con la versión 14.04 LTS de Ubuntu. Hasta ahora de mis comprobaciones:

  1. El R530 es compatible, pero su prueba fue con procesadores E5-2600 V3.

  2. El R730 es compatible, pero su prueba fue con procesadores E5-2600 V3.

  3. Si comprobara si hay algún procesador E5-2600 V4 soportado en esta página web, no lo veo - http://www.ubuntu.com/certification/catalog/search/?query=e5-26&page=1

¿Puede alguien confirmar si el E5-2600 V4 es compatible con el R530 y/o el R730?

1voto

Android Dev Puntos 437

Tu problema no va a ser si Ubuntu lo soporta, va a ser si la placa base y la BIOS lo soportan.

Si la MB y la BIOS lo soportan, entonces puedo garantizarte que funcionará bien con Ubuntu*. Usted puede se encuentra con algunos problemas con los gráficos a bordo, pero creo que estará bien

* Aquí hay un ejemplo de un servidor con un E5-2699 v4 ejecutando Ubuntu 14.0.4.3 (Desplácese hacia abajo)

ACTUALIZACIÓN:

Me adelanté y busqué el hoja de especificaciones para su servidor. En la segunda página, se indica claramente que es compatible con la familia de CPUs E5-2600 v4.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: