1 votos

No se pudo resolver "id.old-releases.ubuntu.com'

He editado mis fuentes.lista, ya que yo no pude actualizar porque arroja una serie de código de error 404. He seguido algunos de los pasos en el internet, por lo que llevaría a id.old-releases.ubuntu.com, pero todavía no (yo estaba tratando de descargar samba para el proyecto de mi escuela y tengo pánico a causa de ello). No he de copia de seguridad de mis fuentes.archivo de lista, y estoy confundido ¿qué hacer ahora.

Esto es lo que el código que uso para cambiar el sources.list:

$ sudo sed -i.bak -r 's/(archive|security).ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list

La mayoría de los errores que conseguí eran similares como este.

Err http://id.old-releases.ubuntu.com vivid-backports Release.gpg              
Could not resolve 'id.old-releases.ubuntu.com'

Podría alguien ayudar? Yo realmente no entiendo cómo Ubuntu funciona.

2voto

Chai T. Rex Puntos 136

Realmente se debería actualizar a 16.04 para seguir recibiendo actualizaciones de seguridad y así sucesivamente. Dicho esto, este problema puede ser corregido.

Las instrucciones que le fueron dadas de suponer que su sources.list archivo conectado a el por defecto de Ubuntu servidores, pero su sistema conectado a los servidores de Ubuntu en Indonesia, por lo que tenía un id. frente el nombre del servidor (como id.archive.ubuntu.com). De que la suposición de que estaba mal, así que lo dejó a la id. parte de ahí, y old-releases.ubuntu.com no lo soporta, por lo que debe ser eliminado.

Para solucionarlo, ejecute:

sudo sed -i.bak 's/id.old-/old-/g' /etc/apt/sources.list
sudo apt-get update

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: