1 votos

No se puede instalar el addon porque el sitio informa estoy en FF52 mientras estoy usando FF57

Estoy tratando de instalar el Reddit Enhancement Suite addon. Cuando yo visite esta página aparece el siguiente aviso:

Este add-on requiere una versión más reciente de Firefox (al menos la versión 53.0). Estás usando Firefox 52.0.

Estoy usando Firefox 57. ¿Por qué Mozilla creo yo uso Firefox 52?

1voto

Dirol Puntos 103

De acuerdo con este post de Reddit, usted necesita abrir about:config y restablecer la opción privacy.resistFingerprinting.

Tal vez de cambiarlo antes y no lo recuerda, o algunos de extensión, lo hizo por usted.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: