1 votos

No puede do-release-upgrade-d de 16.04 a 18.04

Intentó do-release-upgrade -d en un 16.04 máquina de hoy, pero tengo

Upgrades to the development release are only 
available from the latest supported release.

Seguramente LTS LTS a esta permitido?

Resultado de cat /etc/update-manager/release-upgrades es Prompt=lts

2voto

Brian Murray Puntos 81

Quitar los archivos en ~/.cache/update-manager-core/ y probar el proceso de actualización de nuevo.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: