1 votos

Ubuntu 16.04 r instalar error

sudo Apto-conseguir instalar base de r

Quiero instalar r en mi ubuntu 16.04.

¡¡¡Por favor, ayúdame!!!

0voto

Pete Hall Puntos 43

Cuando he visto mensajes como "Depende de: r-base-core (>= 3.4.4-1xenial0)" que ha significado que el paquete necesario r-base-core existe, pero es de nivel inferior (versión menos que 3.4.4-1) por lo que no puede ser utilizado. Compruebe en el administrador de paquetes y ver qué versión de los paquetes que están disponibles. Usted no será capaz de instalar r-base, a menos que todas las dependencias pueden ser satisfechas. Una opción podría ser la de descargar el código fuente y compilarlo usted mismo, pero que podría significar que usted necesita un montón de paquetes de desarrollo, por lo que se necesita para trabajar a través de eso. He mirado en mi Ubuntu 18.04 portátil y r es 3.4.4-1 de acuerdo a mi gestor de paquetes Synaptic. Ubuntu 18.10 tiene la versión 3.5.1-1. Usted podría tratar de actualizar Ubuntu. He actualizado a partir de 16.04 a 18.04 un tiempo atrás y era libre de problemas. Si usted trata de eso, asegúrese de tener una buena copia de seguridad primero. Yo no sé que va desde 16.04 a las 18.10.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: