0 votos

me ayudan a reparar mi ubuntu porque intento descargar wine y no deja

e intentado con todos los comandos que encontre en la red y me aparece esto

Los siguientes paquetes tienen dependencias incumplidas: wine : Depende: wine1.6 pero no va a instalarse o wine1.8 pero no va a instalarse E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

0 votos

Hola, ¿qué versión de Ubuntu tienes?

0voto

Gerson Puntos 0

Desde Synaptic puedes corregir los paquetes rotos y luego volver a instalar.

0voto

eugen herrigel Puntos 0

Desde consola, prueba (como root o con sudo):

apt-get autoclean

Después:

apt-get update && apt-get upgrade && apt-get dist-upgrade

Y luego ya intenta instalar Wine de nuevo.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: