2 votos

davfs2: depende: libneon27 pero no se va a instalar

Cuando la instalación de davfs2 en Ubuntu bionic, tengo los siguientes errores:

Algunos paquetes no se pudo instalar. Esto puede significar que usted tiene solicita una situación imposible o si usted está utilizando el inestable la distribución que algunos paquetes requeridos aún no se han creado o se han movido de la Entrada. La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas: davfs2 : Depende: libneon27 pero no va a instalarse

E: no se puede corregir los problemas, usted ha llevado a cabo los paquetes rotos.

Entonces tengo que instalar la versión anterior de libneon27 primero en derecho.

sudo apt install libneon27=0.30.2-2build1

5voto

Kapako Puntos 11

Supongo que esto es de hecho un error conocido confirmado error 1826063

Para saber, estoy intentando configurar usando una versión anterior de neon27:

 sudo apt install libneon27=0.30.2-2build1
sudo apt-mark hold libneon27
sudo apt -y install davfs2
 

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: