1 votos

Bionic 18.04 - Qué paquetes usar para 'slv2-jack' 'slv2-jack' 'slv2-jack'

Me iba a pasar un buen rato usando los datos de ronroneo, https://git.purrdata.net/jwilkes/purr-data , y descubrí, horror de los horrores que Bionic no tiene algunos paquetes que el mantenedor principal enumera como dependientes .

 E: Package 'slv2-jack' has no installation candidate
E: Package 'libslv2-dev' has no installation candidate
E: Package 'libjpeg62-turbo' has no installation candidate
 

Bien. Shucks

Sugerencias por favor.

1voto

Mark Puntos 1

Los paquetes SLV2 JACK no están disponibles en el repositorio biónico (18.04 LTS), pero puede instalarlos manualmente desde el repositorio xenial (16.04 LTS):

 cd ~/Downloads

wget http://mirrors.kernel.org/ubuntu/pool/universe/s/slv2/libslv2-9_0.6.6+dfsg1-3build1_amd64.deb
sudo apt-get install ./libslv2-9_0.6.6+dfsg1-3build1_amd64.deb

wget http://mirrors.kernel.org/ubuntu/pool/universe/s/slv2/slv2-jack_0.6.6+dfsg1-3build1_amd64.deb
sudo apt-get install ./slv2-jack_0.6.6+dfsg1-3build1_amd64.deb

wget http://mirrors.kernel.org/ubuntu/pool/universe/s/slv2/libslv2-dev_0.6.6+dfsg1-3build1_amd64.deb
sudo apt-get install ./libslv2-dev_0.6.6+dfsg1-3build1_amd64.deb
 

El libjpeg62-turbo está disponible desde el repositorio Stretch de Debian:

 cd ~/Downloads
wget http://ftp.debian.org/debian/pool/main/libj/libjpeg-turbo/libjpeg62-turbo_1.5.1-2_amd64.deb
sudo apt-get install ./libjpeg62-turbo_1.5.1-2_amd64.deb
 

Nota: normalmente este método no se recomienda, pero en este caso particular está permitido.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X