3 votos

Davinci Resolve no de Partida (Abortado (colapsaba))

He instalado Davinci Resolve 16 con la ayuda del Instalador de Linux. Cuando inicio el programa no pasa nada. Así que me decidí a comprobar el registro de salida. Por lo tanto, cuando ejecuto

/opt/resolve/bin/resolve

que comienza a resolver, obtengo este resultado:

ActCCMessage Already in Table: Code= c005, Mode= 13, Level=  1, CmdKey= -1, Option= 0
ActCCMessage Already in Table: Code= c006, Mode= 13, Level=  1, CmdKey= -1, Option= 0
ActCCMessage Already in Table: Code= c007, Mode= 13, Level=  1, CmdKey= -1, Option= 0
ActCCMessage Already in Table: Code= 2282, Mode=  0, Level=  0, CmdKey= 8, Option= 0
PnlMsgActionStringAdapter Already in Table: Code= 615e, Mode=  0, Level=  0, CmdKey= -1, Option= 0
16.1.2 (#026) Linux/Clang
Main thread starts: 15914C40
[0x7f9315914c40] | Undefined            | INFO  | 2020-01-09 22:15:54,182 | --------------------------------------------------------------------------------
[0x7f9315914c40] | Undefined            | INFO  | 2020-01-09 22:15:54,182 | Loaded log config from /home/flolu/.local/share/DaVinciResolve/configs/log-conf.xml
[0x7f9315914c40] | Undefined            | INFO  | 2020-01-09 22:15:54,182 | --------------------------------------------------------------------------------
Aborted (core dumped)

Tal vez el problema se produce porque no tengo una GPU de NVIDIA (tengo Intel Iris Más los Gráficos). En mi otra máquina con GPU de NVIDIA está trabajando muy bien.

Tal vez tengo que instalar un controlador de Gráficos Intel?

Mi sistema:

system

0voto

StrabagISS_Krall Puntos 181

DaVinci Resolve requiere CentOS o red hat enterprise linux 7+. Ubuntu u otras distribuciones no son compatibles.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X