0 votos

ejecuto "apt-get update" y me devuelve este error

Leyendo lista de paquetes... Hecho E: No se pudo abrir el fichero de bloqueo «/var/lib/apt/lists/lock» - open (13: Permiso denegado) E: No se pudo bloquear el directorio /var/lib/apt/lists/ W: Se produjo un problema al desligar el fichero /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permiso denegado) W: Se produjo un problema al desligar el fichero /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permiso denegado)

0voto

aFrost Puntos 265

La causa mas común de este problema es que no lo estés ejecutando como root, ¿es el caso?

0voto

Alberto LRV Puntos 10

Generalmente ese problema sucede porque se interrumpió el proceso de actualización (sudo upgrade o sudo full-upgrade). La solución es eliminar el fichero bloqueado y actualizar el sistema nuevamente (o simplemente reiniciar).

  • sudo rm -Rf /var/cache/apt/pkgcache.bin
  • sudo apt-get update sudo
  • apt-get upgrade&& sudo apt-get full-upgrade

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: