0 votos

Error al instalar build-essential (dependencias)

Hola: En un Ubuntu 18.04.4 recién instalado en disco SSD y micro Intel Core i5-6500, al intentar instalar build-essential me da error:

Los siguientes paquetes tienen dependencias incumplidas:
 build-essential : Depende: dpkg-dev (>= 1.17.11) pero no va a instalarse

Si intento instalar dpkg-dev me da muchas mas dependencias incumplidas. He intentado todo para resolver las dependencias (update, upgrade, clean, autoclean, autoremove) y vuelto a instalar con apt, apt-get, -y, etc. incluso descomentando en /etc/apt/sources.list las 3 líneas con 'bionic-updates', pero con nada se soluciona, sigue el mismo error.

A alguien se le ocurre algo. Salu2 y gracias

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: