0 votos

Problema abrir archivos Office y Pdf de unidad de red en windows 7

Hola,

A ver si me podéis dar alguna pista o solución a este problema:

Tengo una red de ordenadores con windows 7. Antes todos ellos se conectaban a una carpeta compartida mediante unidad de red de un ordenador con XP. Y abrían documentos office, jpg, pdf etc. sin problema.

El ordenador con XP se ha sustituido por otro con windows 7 y cada vez que se abre un documento de office o acrobat tarda cómo diez segundos en ejecutar la acción.

La única info que he encontrado es https://support.microsoft.com/es-es/help/829700/slow-network-performance-when-you-open-a-file-that-is-located-in-a-sha

El problema no es de la red seguro, windows 7 debe hacer alguna comprobación siempre y se ralentiza.

Ejemplo curioso:

Documento pdf, si se abre desde el reader de acrobat se ralentiza unos 10 segundos hasta mostrar la página. Si se abre desde lector alternativo Foxit se abre al momento cómo siempre.

Documento office, si se abre con microsoft office se ralentiza unos 20 segundos hasta mostrar la página. Si se abre con LibreOffice se abre al momento.

enter image description here

0voto

juanjo marenco Puntos 60

estimado amigo. el problema -fijate sino en la captura de tu explorador de archivos- es que tus pc's aparecen como impresoras y no como máquinas con dominio del usuario que le has dado. Igualmente la red de windows con productos windows es algo lenta siempre pero si le sumás que son tres maquinas unidas por ahí por cable o por wifi pero con poca señal y para colmo entiende que son comparticiones de impresoras no dudo la lentitud. mi consejo es primer que trates de ver como hacer que todo tenga una apariencia asi: fijate que dice el usuario que por ahi en tu caso debe decir la ip por lo visto y lo segundo que te recomiendo es que leas este articulo en español que por ahi es el traducido que vos leiste y no te dio resultado enlace al artículo otra cosa no se me ocurre pero probá primero esto y si no da resultado seguimos viendo abrazo y suerte

PD: he intentado de poner una imagen y un lin pero no los tomó el editor de enmimaquina la imagen que se refiere el texto está en https://drive.google.com/file/d/1MmXgEutfNqfAesKZRq1AKz43rPdT0gSu/view?usp=sharing y el site que te comento está en https://docs.microsoft.com/es-es/office/troubleshoot/performance/office-slow-or-stop-responding

0 votos

Hola Juanjo, la imagen del drive no se ve, da acceso denegado, quizá por eso no salga en la web, gracias por tu respuesta un saludo!

0voto

juanjo marenco Puntos 60

no te preocupes no era una foto importante esta que está en el cyberespacio define lo mismohttps://i.blogs.es/b42065/entra-por-red/450_1000.jpg , simplemente define que esa parte de la red no es una impresora, creo que ahi está el problema. siempre me gustó mas como maneja xp las redes que w7 y siempre cuesta un poco mas en este ultimo ,,,, por ahi te convenga empezar la red de nuevo abrazo y espero haber sido de utilidad

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: