0 votos

Dependencias incumplidas de libc6 - Linux

Ayuda, cada vez intento descargar algo desde la terminal con el comandosudo apt-get install paqueteme salen las dependencias incumplidas de un paquete llamado libc6

sudo apt-get install epiphany

Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Tal vez quiera ejecutar «apt-get -f install» para corregirlo: Los siguientes paquetes tienen dependencias incumplidas: epiphany : Depende: libc6 (>= 2.14) pero 2.13-38 va a ser instalado Depende: libstdc++6 (>= 5.2) pero 4.7.2-5 va a ser instalado Depende: libtinyxml2.6.2v5 pero no va a instalarse Depende: epiphany-data (>= 0.7.0+0) pero 0.7.0-6 va a ser instalado libc-dev-bin : Depende: libc6 (> 2.15) pero 2.13-38 va a ser instalado libc6 : Depende: libc-bin (= 2.13-38) libc6:i386 : Depende: libc-bin:i386 (= 2.13-38) Recomienda: libc6-i686:i386 libc6-dev : Depende: libc6 (= 2.15-0ubuntu10.18) pero 2.13-38 va a ser instalado libc6-i386 : Depende: libc6 (= 2.15-0ubuntu10.18) pero 2.13-38 va a ser instalado E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución). y no me deja instalar nada antes de tener esas dependencias incumplidas si podia instalar cosas, parece que la mayoria de los paquetes dependen de este paquete . PD:Ya intentesudo apt-get install -f y sudo dpkg --configure -a. Gracias de antemano

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: