0 votos

Problema para utilizar update en VM con Linux Mint

Para cuestiones de una practica de la universidad necesitaba instalar el paquete libpam-cracklib pero no me era posible, intente usar apt-get update pero tengo la siguiente salida:

Err:1 http://packages.linuxmint.com ulyssa InRelease
No se pudo resolver «packages.linuxmint.com» Err:2 http://archive.ubuntu.com/ubuntu focal InRelease
No se pudo resolver «archive.ubuntu.com» Err:3 http://security.ubuntu.com/ubuntu focal-security InRelease
No se pudo resolver «security.ubuntu.com» Err:4 http://archive.canonical.com/ubuntu focal InRelease
No se pudo resolver «archive.canonical.com» Err:5 http://archive.ubuntu.com/ubuntu focal-updates InRelease
No se pudo resolver «archive.ubuntu.com» Err:6 http://archive.ubuntu.com/ubuntu focal-backports InRelease No se pudo resolver «archive.ubuntu.com» Leyendo lista de paquetes... Hecho W: Fallo al obtener http://packages.linuxmint.com/dists/ulyssa/InRelease No se pudo resolver «packages.linuxmint.com» W: Fallo al obtener http://archive.ubuntu.com/ubuntu/dists/focal/InRelease No se pudo resolver «archive.ubuntu.com» W: Fallo al obtener http://archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease No se pudo resolver «archive.ubuntu.com» W: Fallo al obtener http://archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease No se pudo resolver «archive.ubuntu.com» W: Fallo al obtener http://security.ubuntu.com/ubuntu/dists/focal-security/InRelease No se pudo resolver «security.ubuntu.com» W: Fallo al obtener http://archive.canonical.com/ubuntu/dists/focal/InRelease No se pudo resolver «archive.canonical.com» W: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.

Busqué alguna solución pero ninguna me ha funcionado.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: