1 votos

Configuración del Dell Poweredge 1850 Raid

Tengo un Dell PE 1850 en el que estoy intentando configurar un RAID. Durante el boot el sistema ve dos discos duros en el HBA 0 y 1, pero cuando me pide que configure el Raid, pulso Ctl-M y lo hago y entro en la configuración Perc no veo ninguna unidad física. ¿Cómo se supone que debo configurar una unidad lógica Raid? Si voy a instalar el servidor de Windows veo las dos unidades por separado.

1voto

Chadddada Puntos 1370

Como se ha sugerido, tome los controladores que necesita de la Sitio de soporte de Dell para 1850. Puedes buscar controladores individuales o simplemente coger la actualización de SUU/Servidor en la gestión de sistemas, que tiene todo el repositorio de controladores para tu sistema (sólo tienes que seleccionar tu sistema operativo en el desplegable). También aquí hay un buen recorrido al crear el RAID. Si los ves en la configuración de Windows entonces deberías poder verlos en la configuración del RAID. Si CTRL-M no funciona, también puede intentar ejecutar el disco de configuración del sistema, también en la gestión de sistemas. Esto le permite aplicar actualizaciones desde el repositorio, configurar su raid y copiar los archivos de preinstalación de Windows en el sistema.

0voto

Tatas Puntos 1846

Definitivamente debe utilizar la configuración de la tarjeta Perc (ctl-M) en el momento de boot. Intenta actualizar el firmware del perc. Eso puede ayudar a reconocer los discos.

0voto

Garethr Puntos 1303

Resulta ser un problema con el hardware en alguna parte. Devolución/sustitución del hardware. Gracias a todos por sus respuestas y sugerencias.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: