1 votos

Mi Dell Inspiron N5050 no se conecta a ninguna red inalámbrica

Tengo un DELL Inspiron nuevo que se conectaba a mi WiFI. Tuve el portátil apagado durante unos 2 meses y cuando lo encendí no se conecta a mi Wireless con cifrado WPA2+AES. Todos mis otros dispositivos (iPad, portátiles, XBOX, Roku, etc) son capaces de conectarse sin problema. También intenté conectarme a otras WiFIs abiertas en mi zona y no pude hacerlo. Incluso probé a conectarme a 60 cm del router sin suerte, donde la señal es excelente (también lo es en todas las demás partes de la casa).

Configuración de la máquina:

  • Windows 7 64 bits
  • El adaptador es Dell Wireless 1702 802.11b/g/n
  • Conductor: Atheros Communications Inc, 21/4/2011, Versión: 9.2.0.412

Lo intenté:

  • Eliminar el controlador del Administrador de dispositivos y reiniciar
  • Instalando los drivers de Dell, pero parece que tengo la última versión
  • He intentado conectarme a una interfaz virtual no segura (DD-WRT)
  • Cambié el ancho de banda en el adaptador a 20MHz/40MHz Auto (mi router es de 40MHz de ancho de canal)

¿Qué podría estar causando el problema? ¿Qué más puedo probar? ¿Qué más puedo aportar para ayudar a solucionar este problema?

Gracias,

1voto

Dave Puntos 18513

Es probable que tu wifi esté desactivado en la máquina.

En primer lugar, pruébalo intentando conectarte con un cable Ethernet.

Muchos portátiles tienen una luz que indica si el wifi está encendido o no (cerca del teclado)

O bien, estás escribiendo mal la contraseña. Asegúrate de que tienes activado el Bloqueo de Números. Si te fijas bien, las teclas U,I,O,J,K y L tienen unos números del mismo color que la tecla Fn, es decir, 4, 5, 6, 1, 2 y 3. Este es tu teclado numérico. 3) Mantén pulsada la tecla Alt izquierda y la tecla Fn, mientras escribes el código con el teclado numérico. Espero que esto te ayude.

0voto

user588932 Puntos 1

Hace poco no pude conectar un ipad al wifi de mi casa. Todo lo demás se conectaba bien, pero no este dispositivo.

Resulta que la configuración de la IP de la LAN del router se había establecido para permitir un número máximo de 6 usuarios. Este dispositivo habría sido el séptimo, por lo que no se le permitía conectarse. Una vez que aumenté este número, ya no tuve ningún problema.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: