2 votos

no se puede instalar webapps desde firefox en 14.10

He actualizado a 14.10 y no soy capaz de instalar webapps desde Firefox. Por ejemplo, cuando estoy en Twitter tengo la ventana emergente que me pregunta si quiero instalarla pero si selecciono "instalar" no hace nada.

Me pregunto si las versiones de los complementos de Firefox no son culpables, ya que uso el servicio "Sync" de Firefox para sincronizar todos mis navegadores. Ver abajo los plugins relacionados con Ubuntu:

enter image description here

1voto

padv Puntos 169

Normalmente, al hacer clic en instalar en Firefox se debería instalar el paquete unity-webapps-twitter, por favor verifique que está instalado (por ejemplo, ejecute apt-cache policy unity-webapps-twitter en una terminal). Una vez instalado el paquete, debes abrir el dash y escribir twitter para abrir la aplicación web, luego puedes anclar el inicio haciendo clic derecho en el icono de twitter.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: