1 votos

Ubiquiti UniFi da a un cliente específico una dirección link-local (169.254..) pero DHCP funciona para otros clientes

Tengo un problema extraño. Un solo cliente en mi red doméstica sigue recibiendo una dirección de enlace local 169.254.., como 169.254.12.96.

https://en.wikipedia.org/wiki/Link-local_address

https://community.ui.com/questions/Some-of-our-clients-get-an-169-254-adress/52e9d0ae-3b8e-4d96-b57e-7efeafa58649

Lista de clientes:

enter image description here

Todos los firmware están actualizados.

enter image description here

DHCP está configurado en el modo DHCP: Servidor DHCP, Rango DHCP es 192.168.1.6 a 192.168.1.254, Servidor de nombres DHCP es Auto, Tiempo de arrendamiento DHCP es 86400 segundos y IP de puerta de enlace DHCP es Auto.

El cliente que no funciona es un portátil con Windows 10 Enterprise que funciona bien en otras redes. He probado a olvidarme de la red, apagar el ordenador y volver a conectar pero siempre el mismo resultado. Tengo otro ordenador Windows 10 Enterprise en la red que funciona sin problemas.

1voto

jumpnett Puntos 871

Resuelto con la actualización de UniFi Network Controller de 5.13.32 a 6.0.41 para Windows.

https://www.ui.com/download/unifi/

enter image description here

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: