4 votos

Cómo conseguir pcre 8.x en Ubuntu 10.04 (Linode)

Estoy tratando de configurar Error Genie 3.x en mi Linode servidor, y se queja porque tengo pcre 7.8 en lugar de 8.x. Haciendo un apt-get update y upgrade no ayuda y dice que tengo la última versión de libpcre3. Se supone que tengo que instalar algo más, o es de 7.8 la versión más reciente en el apt-get bibliotecas de ahora?

Me gustaría ser cómodo de construcción de la fuente si alguien puede proporcionar instrucciones detalladas, pero de lo contrario probablemente acabaría haciendo un gran lío, y prefiere usar apt-get de todos modos.

Tenga en cuenta que este va a tener que trabajar con un estándar de la pila LAMP (apache/php), así que si hay alguna trampas de ahí que nadie conoce, me gustaría agradecería cualquier heads up que puede reducir mis dolores de cabeza más adelante.

2voto

Chris Puntos 21

Ubuntu 11.04 incluye libpcre3 8.12. Usted podría utilizar Ubuntu Backports para conseguir este PCRE versión en su sistema.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: