0 votos

Error de la contraseña al instalar phpmyadmin en Ubuntu 21.04

Wenas! Soy nuevo en esto de Linux, me compre una raspberry pi 4 con 8 de ram e instale Ubuntu para raspberry pi 4 de 64. El caso es que no he echo nada, he instalado apache2 y al intentar instalar phpmyadmin me sale un error de que la contraseña no cumple con los requisitos, me dice que si quiero reintentar, cancelar, ignorar y otra opción más que no recuerdo que era. A ver si me podéis ayudar pq quisiera poder crear una base de datos a la que conectar desde otros pc... No se si seré capaz pero por trastear con Linux más que nada. He intentado ponerla con minúsculas, con números con mezcla... Pero siempre me da ese error y no se pq... Un saludo y gracias de antemano

edito: concretamente dice esto:

Se ha producido un error al instalar la base de datos:

│ mysql said: ERROR 1819 (HY000) at line 1: Your password does not satisfy
│ the current policy requirements

│ Sus opciones son:
interrumpir - Hace que esta operación falle. Tendrá que instalar
│ una versión anterior, reinstalar, reconfigurar el paquete o hacer
│ alguna otra intervención manual antes de continuar. Habitualmente
│ esto le impedirá instalar otros paquetes hasta que resuelva el
│ fallo de instalación.
reintentar -

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: