28 votos

Error del sistema 1219 se ha producido

Estoy tratando de conectarse a un servidor remoto e implementar un servicio que, a través de un script de despliegue.

He de empezar diciendo que "Net use" y enviar las credenciales para el servidor.

Pero aquí llego sistema de 1219 de error:

Múltiples conexiones a un servidor o recurso compartido por el mismo usuario, utilizando más de un nombre de usuario, no están permitidos. Desconecte todas las conexiones anteriores al servidor o recurso compartido e inténtelo de nuevo.

No soy consciente de que tengo todas las conexiones otro que esta en el servidor.

He tratado de "red de uso /eliminar", pero se le dijo que las conexiones no fueron abiertas en el servidor.

¿Por qué?

25voto

JPL Puntos 131

1. El fuego de una línea de comandos

cmd.exe

2. Ver los recursos compartidos de red actual

C:\>net uso
Nuevas conexiones no será recordada.

El Estado Local De La Red Remota

-------------------------------------------------------------------------------
OK G: \\servidor\recurso compartido de Red de Microsoft Windows
OK H: \\\fqdn el usuario$ de Red de Microsoft Windows
 \\zombie-srv\recurso compartido de Red de Microsoft Windows
Ha completado el comando correctamente.

3. Eliminar zombie monta

C:\>net uso /DELETE \\zombie-srv\share
\\zombie-srv\share fue eliminado con éxito.

4. Montar el recurso compartido como otro usuario

C:\>net use z: \\zombie-srv\c$ /USUARIO:dominio\admin_user
Introduzca la contraseña para el dominio de\admin_user' conectar 'zombie-srv':
Ha completado el comando correctamente.

También puede intentar

net help uso
para obtener más detalles sobre cómo utilizar el comando net.

5voto

utilice la dirección IP en lugar del nombre del servidor? (ver Múltiples Credenciales en una Sola Sesión de Windows NT http://support.microsoft.com/kb/q173199/ )

4voto

khebbie Puntos 195

Este parecía ayudar: "net use * /del"

Todavía no sé cuál fue mi error inicial...

1voto

Glen Little Puntos 180

Yo tenía el mismo problema... una conexión había sido eliminado, y no se muestran en una net use lista fue la prevención de una nueva conexión.

Ejecución net use * /del y, a continuación, responder a "N" parecía claro!

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: