43 votos

El kernel requiere una CPU x86-64, pero sólo detecta una CPU i686. Cómo puedo instalar Lubuntu/Ubuntu?

Estoy tratando de instalar Lubuntu en mi portátil (un poco viejo 2005). [Estadísticas del portátil: CPU Intel® Celeron® 410 a 1,46 GHz 1,47GHz, 448 MB de RAM]

Presiono Instalar y aparece este mensaje:

This kernel requires an x86-64 CPU, but only detected an i686 CPU. 
Unable to boot - please use a kernel appropriate for your CPU.

¿Qué puedo hacer para instalar Lubuntu en mi ordenador?

0 votos

También tengo la misma pregunta. El mío es N280

5 votos

15voto

Alain O'Dea Puntos 299

Solución : Habilitar Intel VT-x/AMD-V desde la BIOS

Fuente http://hereirestinremorse.wordpress.com/virtualbox/this-kernel-requires-an-x86-64-cpu-but-only-detected-an-i686-cpu-unable-to-boot-please-use-a-kernel-appropriate-for-your-cpu/

Si habilita VT-x/AMD-V desde la BIOS y sigue presentando este error, pruebe a cambiar la configuración del huésped a Tipo=Otro y Versión=Otro/Desconocido (64 bits).

0 votos

Si no tienes la opción de virtualización en la bios, probablemente tu hardware no la soporta. sevenforums.com/virtualization/

1 votos

Si habilita VT-x/AMD-V desde la BIOS y sigue presentando este error, pruebe a cambiar la configuración del huésped a Tipo=Otro y Versión=Otro/Desconocido (64 bits). Habilitar todas las configuraciones de virtualización en mi Dell Precision 4500 no resolvió el problema al intentar instalar Ubuntu 14.04, pero usar las configuraciones diferentes sí lo hizo.

1 votos

Es una CPU de 32 bits: ark.intel.com/products/27148/

13voto

Ayush Goyal Puntos 141

Descargue el archivo de instalación correcto... ha descargado una versión de 64 bits pero tiene un sistema de 32 bits.

Consíguelo en aquí (12.04) . Elija PC (Intel x86) desktop CD y no 64-bit PC (AMD64) desktop CD .

14.04 y 16.04 .

0 votos

@kalebra El nombre del archivo de imagen que hay que descargar para crear medios de instalación para su portátil vintage de 32 bits (i36) para la versión más reciente es lubuntu-12.04-desktop-i386.iso . Allí. Creo que todos hemos aclarado bastante bien ese punto, ¿no crees? :-)

1 votos

El enlace de descarga no está actualizado. Busque la última versión de 32 bits.

0 votos

Ahí está ya actualizado para 16.04 también :D

8voto

Jenn D. Puntos 121

Debe descargar la versión x32 (no la x64)

0 votos

Usando la versión de 32 bits inicialmente, obtengo este error.

2voto

Amanda Puntos 2408

Seleccione un Imagen de LUBUNTU según su Caja.

Elija para 32 bits.

CD para PC (Intel x86) de sobremesa

Para casi todos los PC. Esto incluye la mayoría de las máquinas con procesadores del tipo Intel/AMD/etc. y casi todos los ordenadores que ejecutan Microsoft Windows, así como los nuevos sistemas Apple Macintosh basados en procesadores Intel. Elija esta opción si no está seguro.

Elija para 64 bits.

CD de escritorio para PC de 64 bits (AMD64)

Elija esta opción para aprovechar al máximo los ordenadores basados en la arquitectura AMD64 o EM64T (por ejemplo, Athlon64, Opteron, EM64T Xeon, Core 2). Si tiene un procesador que no es de 64 bits fabricado por AMD, o si necesita soporte completo para código de 32 bits, utilice las imágenes Intel x86 en su lugar.

0voto

Mehrdad Puntos 1

Está en la BIOS presiona 'esc' cuando veas el logo del vendedor y llegarás a la pantalla de pre boot desde donde puedes elegir la bios..navega, encuentra la Tecnología de Virtualización y Actívala Funcionará bien.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: