5 votos

No se puede instalar el nuevo omega driver de AMD

Hola a todos estoy tratando de instalar el nuevo omega drivers para Ubuntu 14.04

AMD Catalyst™ 14.12

Pero el centro de software de ubuntu se queja de "la Dependencia no es válido: fglrx-core"

Estoy descargando este paquete.

http://www2.ati.com/drivers/linux/fglrx_14.501-0ubuntu1_amd64_UB_14.01.deb

4voto

canty37 Puntos 41

He tenido el mismo resultado, pero yo tengo que trabajar. En lugar de los paquetes de Ubuntu, obtener el genérico "de Linux (32-bit & 64-bit)", que es de 148 MB archivo zip. Descomprima y, a continuación, sudo ./amd-driver-installer-14.501.1003-x86.x86_64.run. Elija la creación de paquetes para de Confianza. Tarda varios minutos y no parece estar haciendo nada, pero hay que esperar para ello.

Luego, cuando he intentado sudo dpkg -i *.deb con los archivos resultantes se me dijo que había un conflicto, de modo que tenía que hacer apt-get remove ocl-icd-libopencl1:amd64 antes de que funcionaría. Pero luego el 4 .archivos deb instalado sin errores.


sudo aticonfig --initial and reboot. flgrxinfo now reports:
display: :0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 7700 Series
OpenGL version string: 4.4.13283 Compatibility Profile Context 14.501.1003

Parece que funciona, pero el catalyst control center no se inicia.

Edit: he intentado Counter Strike en Vapor y se corrió muy suave. Mucho mejor que antes, pero creo que se me había roto un controlador antes de instalar.

Edit2: Mi chrome://gpu/ se usa para mostrar todas rojo / discapacitados, y ahora sólo "Múltiples Hilos de Trama" está deshabilitado. Todo lo demás es de color verde. Pantalla completa 60fps youtube es mantecoso suave sin que se rompa.

Edit3: descargar por separado amdcccle.paquete deb de amd sitio y volverlo a instalar con Gdebi o Software de centro de Control de Catalyst Cetntre se iniciará.

2voto

user2366867 Puntos 41

fglrx-core parece ser el denominado "controlador mínimo" en el sitio web de amd de la página para ubuntu_64Bit, y aquí está el enlace de descarga (accesible en diciembre de 31,2014):

Enlace directo (para ubuntu 14.04 64 bits): http://www2.ati.com/drivers/linux/fglrx-core_14.501-0ubuntu1_amd64_UB_14.01.deb

Página de descarga: http://support.amd.com/en-us/download/desktop?os=Ubuntu%20x86%2064

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: