4 votos

No Ethernet después de la hibernación

Tengo un gran problema. Hice esto:

  1. Tengo Win 7 por un tiempo bastante largo
  2. Tengo instalado Ubuntu 11.04 como dual boot con Win 7
  3. Primer día (también durante la instalación) conexión a internet por cable se estaba ejecutando.
  4. He tratado de hibernación en Ubuntu -> Portátil se apaga 5) me volví en la computadora Portátil día siguiente. De arranque dual menú he elegido Ubuntu pero hubo un prob.. solo la pantalla en negro
  5. He hecho hard reset
  6. Desde ese punto de ethernet (conexión a internet por cable) no se está ejecutando. En Ubuntu he de error siguientes: SIOCSIFADDR: No existe el dispositivo eth0 eth0: ERROR al obtener la interfaz de banderas: No existe el dispositivo

No tengo idea de qué hacer y no puedo entender cómo puede este efecto de ambos sistemas. Si usted tiene alguna también pequeños consejos que me haga saber, estoy desesperada.. Thx

5voto

Wulfbane Puntos41

Desde el autor original

Aceptar estos chicos tenían la solución. El adaptador de red estaba en el sueño profundo, así que tuve que desenchufar el cable de alimentación y sacó de la batería, lo cual restablece la placa base y el dispositivo de red.

No hay realmente mucho de una solución, sin embargo, que parece haberse fijado por el autor

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by:

;