7 votos

¿Cuál es la última versión de Ubuntu 14.04, en la que se puede instalar fglrx para AMD?

Tengo una AMD Radeon HD 8730M de la tarjeta gráfica. Después de algunas investigaciones en línea, me enteré de que fglrx(driver propietario de AMD) no es compatible con Ubuntu 14.04.5 y Ubuntu 16.04. También he llegado a saber que Xorg server no admite fglrx a partir de la versión 1.18 adelante. Me gustaría saber la versión más reciente de Ubuntu 14.04 (y también la última versión del kernel), que puedo instalar y ser capaz de utilizar el driver fglrx. Se fglrx trabajo si acabo de instalar Ubuntu 14.04.5 y rebaja de Xorg para la versión 1.16?

5voto

lak-b Puntos 764

Al instalar desde una imagen ISO de la última ISO se puede instalar desde y retener a los fglrx apoyo, es 14.04.4. El 14.04.5 ISO instala con el kernel y Xorg paquetes de 16.04 que han sido puestos para el hardware de la habilitación.

Si está ejecutando una 14.04 instalado antes de 14.04.5, y continuar con la instalación estándar de las actualizaciones, pero NO instale la lts-xenial HWE de la pila con la mano, luego fglrx debe continuar trabajando, incluso a pesar de la Sobre información de Configuración del Sistema y en otros lugares, va a decir que usted tiene 14.04.5.

La parte importante es que NO se esté ejecutando la lts-xenial kernel y xorg paquetes, para obtener fglrx a trabajar.

5voto

user167850 Puntos 230

Una forma garantizada es instalar 14.04 o 14.04.1.

Otras pilas HWE de 14.04 no tendrá actualizaciones, salvo la xenial uno, que es no bueno para fglrx .

Se apoyará el 14.04 original hasta abril de 2019.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: