4 votos

¿Por qué solo puedo usar 3.47 GB de mis 8GB de RAM en mi Windows 7 de 64 bits de la máquina?

Yo tenía 4GB de RAM y acabo de instalar otra de 4GB. Cuando voy a mi pc propiedades veo que reconoce a todos los 8GB pero todavía estoy sólo es capaz de utilizar 3.47 GB.

Mi placa base es una Asus P7H55-M que se supone que debe manejar hasta 16 gb. Estoy corriendo Windows 7 Enterprise de 64 bits, así que lo que podría estar causando esto? ¿Cómo puedo utilizar todos los 8GB?

1voto

SidF Puntos 8

Has hecho una bios flash recientemente? Empezar con eso. Obtener el bios a la versión más actual.

1voto

csmba Puntos 2440

Varios consejos a seguir cuando la adición de memoria ram, también se debe verificar el nuevo módulo de memoria RAM por las pruebas en el aislamiento (sólo lo tiene conectado)

  1. Instalar la memoria RAM en orden de tamaño, más grande la primera, la revisión manual de la placa base
  2. Garantizar la conexión firma
  3. Par de módulos de memoria ram en su correspondiente par de canales
  4. Actualización de la BIOS
  5. Asegúrese de que los módulos son del mismo tipo, y es compatible

Fuentes:

1voto

delha Puntos 51

En la bios vi este, así como en el sistema operativo que todos los 8Gbs son reconocidos, pero no todos los de la memoria es utilizable. He actualizado la bios y también se vacía de CMOS, pero no sirvió de nada

Eventualmente empecé a jugar con el posicionamiento en las fichas, y cada vez que tengo un nuevo y diferente resultado, hasta que me llegó un pedido que hizo de alguna manera, todos los 4 de ellos trabajan togeather.

Ahora están en una mezcla, lo que significa que cada nuevo palo es emparejado con un viejo palo y no con su legítimo de partido, y de alguna manera

(Por cierto, todos los chips son Kingston de 2GB y la misma Hz, algunos de la vieja (y de china) y algunos de los nuevos(y de Taiwán))

0voto

viv Puntos 21

¿Estás seguro de que tus tarjetas de memoria están libres de errores? Si uno de los palos es malo, el BIOS va a bloquear el rango de direcciones de arriba de donde se encuentra el error. Eso explicaría por qué obtendrá un resultado diferente cada vez que se intercambia alrededor de los palos, desde el palo mal estará en una posición diferente cada vez. Ejecutar memtest86 para ayudar a precisar qué palo es malo.

Otra posibilidad es que la placa en sí es malo. Yo la he visto antes, lo que provoca resultados erráticos con diferentes palos de RAM.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by: