2 votos

Biblioteca libnss3-nssdb en ubuntu 17.04

He instalado Ubunt 17.04 recientemente. He intentado instalar libnss3 bibliotecas. Necesito libnss3-nssdb, pero falta esta librería en 17.04. Me avisas si otras soluciones son posibles.

17voto

Grayson Kent Puntos 96

Parece que libnss3-nssdb no está en la Zesty repo aún. No pude encontrar nada sobre sus planes para traer para arriba, pero hay una nueva, libnss3-tools que puede tener lo que desea. Aquí es cómo instalar el antiguo libnss3-nssdb paquete que desea:

Interfaz Gráfica Manera:

  1. Abra Ubuntu Software Center y haga clic en "Orígenes del Software" Open <code>Ubuntu Software Center</code> and click "Software Sources"
  2. Haga clic en "Otro Software", "Añadir" y, a continuación, pegue esto en deb http://cz.archive.ubuntu.com/ubuntu xenial-updates main Click on "Other Software", "Add", and then paste this in <code>deb http://cz.archive.ubuntu.com/ubuntu xenial-updates main</code> Nota: también Se puede sustituir xenial-updates para trusty, pero no se señalaron problemas con volver a ese extremo.
  3. Recargar Ubuntu Software Center o simplemente esperar y vamos a reconstruir su caché, entonces la búsqueda de su paquete (libnss3-nssdb) e instalarlo. Add package libnss3-nssdb

Camino De Línea De Comandos:

Para instalar libnss3-nssdb en 17.04, puede agregar el Xenial de origen de las Actualizaciones mediante la edición de su /etc/apt/sources.list a incluir una línea con este deb http://cz.archive.ubuntu.com/ubuntu xenial-updates main.

  1. Hacer primero una copia de seguridad sudo cp /etc/apt/sources.list /etc/apt/sources.list.bak
  2. Agregar en la nueva línea echo "deb http://cz.archive.ubuntu.com/ubuntu xenial-updates main " | sudo tee -a /etc/apt/sources.list

    Nota: es tentador hacer una echo >> pero que no funcionan.

  3. Actualización para usar la nueva repo sudo apt-get update

  4. Instalar el paquete sudo apt-get install libnss3-nssdb

Si usted recibe cualquier error como el que se celebró paquetes rotos, por favor haga lo siguiente. sudo apt-get install libnss3=2.3.26.2-0ubuntu0.16.04.2 y repita el paso 4 de nuevo.

EnMiMaquinaFunciona.com

EnMiMaquinaFunciona es una comunidad de administradores de sistemas en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros sysadmin, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X